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Appendix G 
 
Student Local Election Officials Roles & Responsibilities 
The overall purpose of the 2012 Nevada Student Mock Election is to expose students to all aspects 
of the electoral process in the State of Nevada. Accordingly, the project is designed to give students 
the ability to experience some of the job functions associated with running an election. Roles and 
responsibilities of the Student Election Officials are described below. 
 
Voter Registrars 
Assign a group of students to function as the voter registrar for your school. Some of the duties 
associated with this role are: 

 Copy and distribute voter registration applications 

 Provide assistance in completing voter registration forms, if necessary 

 File completed voter registration applications in a binder 

 Enter information from completed voter registration into "official" election database 

 Create official pollbook roster of registered voters for Student Mock Election Day 

 Create voter registration cards 

 Update election database with voter history following early voting CAE 

 Publicize voter registration for the Student Mock Election 

 Compile voter registration statistics for class/school (e.g. party registration, grade of students, etc.) 
 
Poll Workers 
Students who sign up to be poll workers for your school will be tasked with the following duties: 

 Collect voted paper ballots from classes that opt to use them 

 Set up and monitor the polling place on Student Mock Election Day 

 Check in voters on Student Mock Election Day - voters sign pollbook roster and receive voter registration cards 

 Verify person appearing to vote is the person voting by checking student ID card or comparing signatures on pollbook roster 
against the voter registration application 

 Compile early voting and Student Mock Election Day voter turnout statistics 
 
Tabulation Team 
Students who sign up to participate as members of the tabulation team will be tasked with the following duties:  

 Receive voted paper ballots from poll workers 

 Sort ballots by "precinct" (teacher/class period) 

 Tabulate ballots on tally sheet 

 Input tabulated results to YLI online Student Mock Election system 

 Prepare abstract of vote (official vote count of ballots cast) 

 Post final election results   
 
Conducting Voter Registration for the Student Mock Election 

 
Voter registration, as a qualification of voting, is a method of ensuring that only qualified persons are permitted 
to vote and to vote only once. Registration also helps in the administration of elections by determining the 
number of polling places to establish, the number of voting machines to use, and the number of absent ballots 
to print. Additional information on voter registration in the State of Nevada is provided in Appendix C. 
 
Students will register to vote in the Student Mock Election. For voter registration, the Student Voter Registrars 

will need to print and distribute the Student Mock Election Voter Registration Form (Appendix B.1). Specific instructions for 
completing the Voter Registration Form are included as page two of the document. Student Voter Registrars will need to verify  that 
all of the requested information on the Student Mock Election Voter Registration Form is complete. Once verified, Student Voter 
Registrars should complete the information in the gray box at the bottom of the form: 
 

 Stamp the completed Voter Registration Form in the space provided 

 Enter Teacher’s Name/Class Period in the field marked Precinct 

 Enter your School Code (provided by lead teacher) 
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 Sign and date the Received By box 

 The fields Ballot Style and Voted in 2012 Election do not need to be completed until after the Student Mock Election (optional) 

 File the completed Voter Registration Form alphabetically in a binder or folder, separated by Teacher’s Name 
 
Completed Voter Registration Forms will be used to create the Schoolwide Voter Registration List. During the CAE and Student Mock 
Election, the binder or folder of completed Voter Registration Forms should be kept along with the Student Mock Election Pollbook 
during Early Voting, in case a person appearing to vote in the Student Mock Election is not on the Official Pollbook List.  
 
Updating the Schoolwide Voter Registration List 
 
Nevada Revised Statutes 293.506 authorizes County Clerks/Registrars of Voters to establish a system for using a computer to 
register voters and to keep records of registration. Counties use a comprehensive elections management system to organize voter 
registration records and generate documents for the use in an election. 

 
For purposes of the Student Mock Election, an Excel spreadsheet will be the “official” Schoolwide Voter 
Registration List (SVRL) for the Student Mock Election and will be the data source for generating Voter 
Registration Cards and the Pollbook for the Student Mock Election. The fields on this spreadsheet correspond 
to the fields included on the Student Mock Election Voter Registration Application. Student Local Election 
Officials serving as Voter Registrars will input data from the completed Voter Registration Applications in to 
the SVRL. For your convenience, some of the data fields have drop down lists to assist in the data entry for the 
spreadsheet. 
 
*NOTE: One Master list can be compiled for the entire school, or several smaller lists may be compiled by each 

participating teacher. 
 

 Go to the Student Mock Election section of the Secretary of State’s website. 

 Open the Excel spreadsheet “Student Mock Election Voter Registration List” by double clicking on “Student Mock Election Voter 
Registration List” 

 When the document opens, save the spreadsheet to your computer. Be sure to save it to a location where you can easily find it 
again. One option would be to create a YVYR Project folder on your desktop. 

o File > Save As > Student Mock Election Voter Registration List > Save 

 Input student data into the spreadsheet.  
o You can pre-populate the School Name and School Code fields by copying and pasting the information into other 

records. 
o Leave the How Voted and Date Voted fields blank until after the CAE and the Student Mock Election. 

 When data entry is completed, save your work! 
 
Recommendations for entering data into the SVRL: 

 Enter the data from the completed Voter Registration Applications as you receive them – don’t leave them until the last minute! 

 Once data entry is complete, sort the list by Teacher Name, Class Period, then by Student Name – this will make life easier when 
printing out Voter Registration Cards and the Student Mock Election Pollbook. 
 Click Data > Sort 
 Sort by Teacher Name > Ascending 
 Then by Class Period > Ascending 
 Then by Last Name > Ascending 
 Click OK 

 Print a hard-copy of your list for your records. 

 Following early voting, Student Registrars should review the signed Student Mock Election Pollbook and update the SVRL. 
Update the records by: 

 How Voted > use the drop-down menu and select Early Voted 
 Date Voted > Enter the Date of the CAE 

 The SVRL should also be updated following the completion of voting on Student Mock Election Day. 
 How Voted > use the drop-down menu and select Election Day Voted 

 
Date Voted > Enter 10/26/2012 
Creating Voter Registration Cards for the Student Mock Election 
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In the State of Nevada, when a person registers to vote or updates information (name, address, party affiliation) to their existing 
voter registration, NRS 293.517 (6) requires the County Clerk/Registrar of Voters to issue a voter registration card to the voter, once 
the application is complete and it is determined the person is eligible to vote. State law requires the following items be included on a 
voter registration card: 

 Name, address, political affiliation and precinct number of the voter; 

 Date of issuance; and 

 The signature of the County Clerk. 
Likewise, in the Student Mock Election once voter registration is complete, the Student Voter Registrars will create Student Mock 

Election Voter Registration Cards for the newly registered voters. For purposes of the Student Mock 
Election, the Voter Registration Cards will not be handed out until the day students cast their ballots.  
Student Mock Election Voter Registration Cards contain data necessary for students to be able to complete 
the online ballots. Specifically, the School Code and Congressional District information will be printed on the 
card. Like the actual voter registration cards issued in a real election, the Student Mock Election Voter 
Registration Cards also include: the name, address (school name/code), political affiliation, precinct 

information (teacher/class period), and the date of issuance (registration date). 
To create the Student Mock Election Voter Registration Cards: 

 Go to the Student Mock Election section of the Secretary of State’s website. 

 Open the Word Document  by double clicking “Student Mock Election Voter Registration Card Template” on the 
Student Mock Election Website 

 When a message box pops up > click YES 
 Message: “Opening this document will run the following SQL command: SELECT*FROM “Voter Reg List$...” 

Data from your database will be placed in the document. Do you want to continue? 

 You may receive a prompt in Word asking you to locate the data source for this file. You will need to link the SVRL to 
the Voter Registration Card Template. Follow these steps: 

 Locate the SVRL file on your computer (e.g. Look in: Desktop) 
 Select Student Mock Election Voter Registration List > click Open 
 The document should open showing the layout and merged fields on this document. DO NOT CHANGE THE 

FORMATTING! 

 Save template to your computer. 
 File > Save As > Student Mock Election Voter Registration Card Template > Save 

 Right click on the Word toolbar and select Mail Merge. The Mail Merge toolbar should open.   
 

 

 Click on the Merge to New Document button: . When prompted, select ALL records. A new document will open. 

 Review the data in the Voter Registration Cards and update as needed. 

 Save the new document. 

 Print out the Voter Registration Cards for use during the Student Mock Election. 
 
Recommendations for using Voter Registration Cards: 

 Print out Voter Registration Cards for students who have registered to vote prior to the CAE, in case they choose to vote 
early.  

 After updating early voting information into the SVRL following the CAE, when you generate the next set of Voter 
Registration Cards, records containing information in the How Voted and Date Voted fields will be excluded. You should not 
see records for those students. 

 
Preparing the Student Mock Election Pollbook  
In the State of Nevada, the pollbook is the official list of eligible voters for that particular election. When a person appears to vote on 
Election Day they are required to sign the pollbook to verify identity through signature matching.  
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Likewise, in the Student Mock Election once voter registration is complete, the Student Voter Registrars will create a Student Mock 
Election Pollbook of the registered voters eligible to vote in the election. The Student Mock Election Pollbook should print out 
alphabetically by Teacher Name, then by Class Period, then alphabetically by student Last Name.  
 
To create the Student Mock Election Pollbook: 

 Go to the Student Mock Election section of the Secretary of State’s website. 

 Open the Word Document by double clicking “Student Mock Election Pollbook Template” on the Student Mock Election 
Website 

 When a message box pops up > click YES 
o Message: “Opening this document will run the following SQL command: SELECT*FROM “Voter Reg List$...” Data from 

your database will be placed in the document. Do you want to continue? 

 You may receive a prompt in Word asking you to locate the data source for this file. You will need to link the SVRL to the 
Pollbook Template. Follow these steps: 
o Locate the SVRL file on your computer (e.g. Look in: Desktop) 
o Select Student Mock Election Voter Registration List > click Open 

 The document should open showing the layout and merged fields on this document. DO NOT CHANGE THE FORMATTING! 

 Save template to your computer. 
o File > Save As > Student Mock Election Pollbook Template > Save 

 If the Mail Merge toolbar is not already visible in your program, right click on the Word toolbar and select Mail Merge. The 
Mail Merge toolbar should open.   

 

 
 

 Click on the Merge to New Document button: . When prompted, select ALL records. A new document will open. 

 Review the data in the Pollbook and update as needed. 

 Save the new document. 

 Print out the Pollbook for use during the Student Mock Election. 
 
After updating early voting information into the SVRL following the CAE, when you generate the Pollbook for Student Mock Election 
Day, records containing information in the How Voted and Date Voted fields will appear highlighted in yellow. This indicates that the 
student has already voted and should not be allowed to vote again. 
 

 


